WordPress PopCash.Net Publisher Code Integration 1.0 Cross Site Scripting

WordPress PopCash.Net Publisher Code Integration plugin version 1.0 suffers from a cross site scripting vulnerability.
Source: WordPress PopCash.Net Publisher Code Integration 1.0 Cross Site Scripting

The post WordPress PopCash.Net Publisher Code Integration 1.0 Cross Site Scripting appeared first on MondoUnix.