WordPress Content Audit 1.9.1 Cross Site Request Forgery / Cross Site Scripting

WordPress Content Audit plugin version 1.9.1 suffers from cross site request forgery and cross site scripting vulnerabilities.
Source: WordPress Content Audit 1.9.1 Cross Site Request Forgery / Cross Site Scripting

The post WordPress Content Audit 1.9.1 Cross Site Request Forgery / Cross Site Scripting appeared first on MondoUnix.