Palo Alto Networks Firewalls Remote Root Code Execution

Three separate bugs can be used together to remotely execute commands as root through the web management interface without authentication on PAN-OS versions 6.1.18 and earlier, PAN-OS versions 7.0.18 and earlier, PAN-OS versions 7.1.13 and earlier, and PAN-OS versions 8.0.5 and earlier. Full details provided.
Source: Palo Alto Networks Firewalls Remote Root Code Execution

The post Palo Alto Networks Firewalls Remote Root Code Execution appeared first on MondoUnix.