Meinberg LANTIME Web Configuration Utility 6.16.008 Authentication Bypass

Meinberg LANTIME Web Configuration Utility version 6.16.008 suffers from an authentication bypass vulnerability.
Source: Meinberg LANTIME Web Configuration Utility 6.16.008 Authentication Bypass

The post Meinberg LANTIME Web Configuration Utility 6.16.008 Authentication Bypass appeared first on MondoUnix.