Meinberg LANTIME Web Configuration Utility 6.16.008 Arbitrary File Upload

Meinberg LANTIME Web Configuration Utility version 6.16.008 suffers from an arbitrary file upload vulnerability.
Source: Meinberg LANTIME Web Configuration Utility 6.16.008 Arbitrary File Upload

The post Meinberg LANTIME Web Configuration Utility 6.16.008 Arbitrary File Upload appeared first on MondoUnix.