Ubuntu: rilasciato il fix per le vulnerabilità wpa_supplicant e hostapd

Ubuntu: rilasciato il fix per le vulnerabilità wpa_supplicant e hostapd

Canonical ha rilasciato l’aggiornamento di sicurezza USN-3455-1 che va a risolvere la vulnerabilità riscontrata nel protocollo di sicurezza WPA2 e che coinvolte wpa_supplicant e hostapd, vulnerabilità di cui vi avevo parlato quest’oggi nel post Violato il protocollo di crittografia WPA2.
I sistemi Ubuntu coinvolti da questo aggiornamento sono

  • Ubuntu 17.04
  • Ubuntu 16.04 LTS
  • Ubuntu 14.04 LTS
Per aggiornare il vostro sistema vi basterà applicare gli aggiornamenti proposti o dare da terminale
sudo apt update && sudo apt dist-upgrade