Automated Logic WebCTRL 6.5 Insecure File Permissions Privilege Escalation

Automated Logic WebCTRL version 6.5 suffers from an insecure file permission privilege escalation vulnerability.
Source: Automated Logic WebCTRL 6.5 Insecure File Permissions Privilege Escalation

The post Automated Logic WebCTRL 6.5 Insecure File Permissions Privilege Escalation appeared first on MondoUnix.